IR26960 - Call quality on inbound calls - EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 07:02 GMT
Monitoring
Call traffic re-routing was implemented on Monday 15th January and we are confident that all customer impact has since been mitigated. If you believe you are still impacted by call quality issues please contact Support with examples for further analysis. The Incident Management team continues to work with our infrastructure partners to resolve underlying issues and will be closely monitoring the issue to ensure no further customer disruptions.
Posted Jan 16, 2024 - 12:02 GMT
Update
We are still working with one of our infrastructure partners to resolve this issue.
Posted Jan 16, 2024 - 09:22 GMT
Update
We are still working with one of our infrastructure partners to resolve this issue.
Posted Jan 16, 2024 - 06:21 GMT
Update
We have identified an intermittent problem with one of our infrastructure partners. The Incident Management team are monitoring the issue and we will continue to work with our partner as traffic ramps up tomorrow to prevent further disruption.
Posted Jan 16, 2024 - 03:46 GMT
Update
We have identified an intermittent problem with one of our infrastructure partners. The Incident Management team are monitoring the issue and we will continue to work with our partner as traffic ramps up tomorrow to prevent further disruption.
Posted Jan 16, 2024 - 01:45 GMT
Update
We have identified an intermittent problem with one of our infrastructure partners. The Incident Management team are monitoring the issue and we will continue to work with our partner as traffic ramps up tomorrow to prevent further disruption.
Posted Jan 15, 2024 - 23:45 GMT
Identified
We have identified an intermittent problem with one of our infrastructure partners. Whilst the issue has subsided we will continue to work with our partner as traffic ramps up tomorrow to monitor the service and prevent further disruption.
Posted Jan 15, 2024 - 21:34 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Jan 15, 2024 - 21:08 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Jan 15, 2024 - 18:34 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Jan 15, 2024 - 16:24 GMT
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Jan 15, 2024 - 14:09 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Jan 15, 2024 - 11:58 GMT
Investigating
We are currently aware of an ongoing issue affecting inbound calls to certain EMEA number ranges. Our Incident Management team is investigating the issue with priority.
Posted Jan 15, 2024 - 10:59 GMT
This incident affected: EMEA - London (Inbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions).