IR27060 VCC: MSTeams Presence Issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Sep 20, 2024 - 08:45 BST
Identified
We have identified the issue affecting MSTeams presence updates in all regions, and our Incident Management team is working to recover service.
Posted Sep 18, 2024 - 13:50 BST
Investigating
We are currently aware of an ongoing issue affecting MSTeam presence updates in all regions, our Incident Management team is investigating the issue as a priority.
Posted Sep 18, 2024 - 09:54 BST