VCC-VBC integration issue
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Dec 10, 2020 - 23:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 18:28 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 18:24 GMT
Investigating
We are aware of an ongoing issue with VCC and VBC integration in NAM region. Agents might experience issues with Accept/Reject buttons as well as presence (statuses) synchronization issues.
We are investigating and will provide further updates shortly.
Posted Dec 10, 2020 - 14:15 GMT
This incident affected: Cloud 16 - US (ContactPad) and Cloud 17 - US (ContactPad).