IR2699 VCC: WebRTC - Call Quality
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted May 07, 2024 - 09:22 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted May 06, 2024 - 17:01 BST
Identified
We have identified the problem affecting customers using WebRTC in NAM region. We are actively working to recover service.
Posted May 04, 2024 - 09:07 BST
Investigating
We are currently aware of an ongoing issue affecting outbound/inbound calling using WebRTC in the NAM region. Our Incident Management team is investigating the issue with priority.
Posted May 03, 2024 - 22:28 BST
This incident affected: NAM - Richmond (WebRTC) and NAM - Portland (WebRTC).