EMEA VCC portal 'Call Recordings' section not accessible
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 15:21 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2021 - 17:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2021 - 17:00 GMT
Investigating
We are currently investigating this issue.
Posted Jan 17, 2021 - 16:39 GMT
This incident affected: Cloud 11 - UK & Europe (VCC Platform Supervisor & Admin) and Cloud 8 - UK & Europe (VCC Platform Supervisor & Admin).