IR26955 VCC: PCI Pal Login Issue
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
If agents are still being affected, please ask them to clear their browser cache and cookies which should resolve the issue.
Posted Jan 04, 2024 - 11:11 GMT
Monitoring
We have identified the problem with PCI Pal. The issue is related to a change made to accommodate a Google Chrome change related to cookies. Service should be restored if affected agents clear their cache and cookies.
Posted Jan 04, 2024 - 10:56 GMT
Investigating
We are currently aware of an ongoing issue involving PCI Pal Solution. Our Incident Management team is investigating the issue with priority.
Posted Jan 04, 2024 - 10:32 GMT
This incident affected: EMEA - London (PCI Payments).