Subset of call recordings cannot be played correctly when using the call recording player
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Feb 22, 2021 - 14:55 GMT
Monitoring
A fix has been implemented and we are currently monitoring the results. If you believe you are still affected please contact our Support via standard channels. We would like to apologise for the inconvenience caused by this incident
Posted Feb 22, 2021 - 13:35 GMT
Identified
The issue has been identified and our Incident Management is currently working on the fix.
Posted Feb 22, 2021 - 12:37 GMT
Investigating
We are currently aware of an issue the call recording player which is not playing the subset of call recordings correctly. The call recordings can be played without any issues when downloaded. Our Incident Management team are currently investigating the issue and an update will be provided just as soon as we have one.
Posted Feb 22, 2021 - 11:54 GMT
This incident affected: APAC - Singapore (Cloud 14) (VCC Platform Supervisor & Admin), NAM - California (Cloud 16) (VCC Platform Supervisor & Admin), NAM - Virginia (Cloud 17) (VCC Platform Supervisor & Admin), EMEA - London (VCC Platform Supervisor & Admin), EMEA - London (Cloud 11) (VCC Platform Supervisor & Admin), EMEA - London (Cloud 8) (VCC Platform Supervisor & Admin), EMEA - Frankfurt (VCC Platform Supervisor & Admin), and APAC - Sydney (Cloud 12) (VCC Platform Supervisor & Admin).