Temporary outage on EMEA node
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 08:22 GMT
Monitoring
We have experienced a major issue with our platform between 9:45 and 9:49 GMT today. Agents might have experienced issues with calls and statuses. VCC Admin portal might have been unresponsive too.
We believe this problem to now be fully resolved.

If your account was impacted please contact our Customer Support team via your usual channels.
Posted Dec 08, 2020 - 10:10 GMT
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin) and Cloud 11 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin).