Resolved
This is solved. Visual engagement functions have been restored.
Posted Jun 23, 2025 - 10:59 BST
Investigating
Visual engagement is currently not working
Posted Jun 23, 2025 - 10:19 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant), APAC - Singapore (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant), EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant), EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant), NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant), and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, Motivate & Inspire, Workforce Management (WFM), APIs, WebRTC, Statistics / Reporting, Conversation Analyzer, PCI Payments, SMS, Salesforce.com Integration, ZenDesk Integration, ServiceNow Integration, Zoho Integration, SAP Integration, Hosted IP PBX, Online Documentation (docs.newvoicemedia.com), Community Hub, Service Cloud Voice (SCV), AI Studio Virtual Assistant).