IR27083 - Virtual Assistant integration issues

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. If you are still experiencing issues, please contact Support.
Posted Dec 30, 2024 - 13:53 GMT

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Dec 27, 2024 - 22:01 GMT

Investigating

We are currently aware of an ongoing issue affecting the Virtual Assistant integration. Our Incident Management team is investigating the issue with priority.
Posted Dec 27, 2024 - 21:01 GMT
This incident affected: NAM - Richmond (AI Studio Virtual Assistant) and NAM - Portland (AI Studio Virtual Assistant).