Unable to load specific sections of our VCC platform
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course
Posted Apr 28, 2021 - 11:09 BST
Monitoring
We believe the issue to be remediated and the service should be restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Apr 28, 2021 - 09:23 BST
Investigating
We are currently experiencing an issue with our VCC platform in our APAC region and users might not be able to load specific sections of our platform. Our Incident Management are working on resolving the issue as a matter of urgency.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 28, 2021 - 08:58 BST
This incident affected: APAC - Singapore (Cloud 14) (VCC Platform Supervisor & Admin, Statistics / Reporting).