IR27116 - APAC Calls to +614 prefix not connecting

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted 10 days ago. Mar 25, 2025 - 00:31 GMT

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted 10 days ago. Mar 25, 2025 - 00:11 GMT

Identified

We have identified the problem with one of our Carrier partners. We are actively working with the partner to recover service.
Posted 10 days ago. Mar 24, 2025 - 23:20 GMT

Investigating

We are currently aware of an ongoing issue affecting outbound calls to a certain Australian number range. Our Incident Management team is investigating the issue with priority.
Posted 10 days ago. Mar 24, 2025 - 23:01 GMT
This incident affected: APAC - Singapore (Outbound Voice Interactions) and APAC - Sydney (Outbound Voice Interactions).