IR27148 - Agent workspace - issue with releasing digital interactions

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jun 04, 2025 - 12:35 BST

Identified

We have identified a problem with chat interactions which may cause interactions to fail intermittently. We are now progressing to recover service.
Posted Jun 04, 2025 - 11:29 BST