IR27347 - Problems with sending emails via AI Studio flows

Incident Report for Vonage Contact Centre (VCC)

Resolved

Vonage services have been fully restored following today’s service interruption, which began at 2026-05-26 07:30 UTC. Full resolution has been confirmed effective 2026-05-26 08:30 UTC. You will receive a formal RFO. Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact https://www.vonage.com/support/
Posted May 26, 2026 - 09:40 BST

Investigating

We are aware of issues that may be affecting email sending from your AI Studio Virtual Assistant in all regions. We are working to resolve the issue as soon as possible. We’ll provide further updates within 1h. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted May 26, 2026 - 09:08 BST
This incident affected: EMEA - London (AI Studio Virtual Assistant), EMEA - Frankfurt (AI Studio Virtual Assistant), NAM - Richmond (AI Studio Virtual Assistant), NAM - Portland (AI Studio Virtual Assistant), APAC - Sydney (AI Studio Virtual Assistant), and APAC - Singapore (AI Studio Virtual Assistant).