IR26976 - Chinese numbers not connecting
Incident Report for Vonage Contact Centre (VCC)
Resolved
Vonage continues to work with the carrier in region and provide updates directly to affected customers. Communication will continue to be provided through support cases. Please contact Vonage support if further information is needed.
Posted Feb 29, 2024 - 12:17 GMT
Update
We are progressing a network impairment in China affecting voice traffic. We are currently working with our carrier for resolution and await feedback.
Posted Feb 29, 2024 - 03:38 GMT
Update
We are progressing a network impairment in China affecting voice traffic. We are currently working with our carrier for resolution and await feedback.
Posted Feb 28, 2024 - 12:53 GMT
Investigating
We are investigating a network impairment in China with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Feb 28, 2024 - 09:14 GMT
This incident affected: APAC - Sydney (Inbound Voice Interactions) and APAC - Singapore (Inbound Voice Interactions).