One way audio on inbound calls in the UK
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 16:52 GMT
Monitoring
Our inbound onward carrier has applied a fix and we believe this issue should now be resolved.
Should you experience any further one way audio issues on inbound calls please let us know.
Posted Mar 01, 2021 - 16:05 GMT
Investigating
We are currently investigating a potential wider issue causing one way audio on a number of inbound calls within the UK.
If you have observed this problem on your account please contact our Customer Support team.
Posted Mar 01, 2021 - 15:46 GMT
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), and EMEA - London (Cloud 11) (Inbound Voice Interactions).