Inbound Spanish numbers not reachable
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Jun 15, 2021 - 21:29 BST
Monitoring
Our inbound carrier has confirmed the issue as fully resolved, we are currently monitoring if the call connectivity to the Spanish numbers.
Posted Jun 15, 2021 - 14:21 BST
Update
The inbound carrier is continuing investigation on this issue. We apologise for inconvenience.
Posted Jun 14, 2021 - 20:14 BST
Investigating
We are currently aware of an issue with as subset of inbound Barcelona numbers being unreachable. The inbound carrier's engineers are working with the local incumbent to resolve this as quickly as possible.
Posted Jun 14, 2021 - 17:02 BST
This incident affected: EMEA - London (Inbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions).