EMEA: Unable to secure Global PCI calls
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Dec 04, 2020 - 18:40 GMT
Identified
We have identified an issue with an onward carrier impacting PCI Payment calls, and have directed traffic away from this carrier to resolve the issue. We will work with the onward carrier to establish the root cause and provide further updates as soon as possible.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Dec 04, 2020 - 10:06 GMT
This incident affected: Cloud 8 - UK & Europe (PCI Payments) and Cloud 11 - UK & Europe (PCI Payments).