IR27162 - NAM temporary platform outage

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 07, 2025 - 20:00 BST

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Jul 07, 2025 - 19:27 BST

Investigating

We had a short outage on our platform affecting a substet of inbound and outbound calls on NAM. Our Incident Management team is investigating the issue with priority.
Posted Jul 07, 2025 - 18:28 BST
This incident affected: NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC, Service Cloud Voice (SCV)) and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC, Service Cloud Voice (SCV)).