IR27049 - Call delivery issues due to AWS outage
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Aug 29, 2024 - 14:21 BST
Investigating
We are currently aware of an ongoing issue involving AWS which might cause issues with call delivery. Our Incident Management team is investigating the issue with priority.
Posted Aug 29, 2024 - 10:56 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions, Outbound Voice Interactions), APAC - Singapore (Inbound Voice Interactions, Outbound Voice Interactions), EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions), EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions), NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions), and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions).