IR27076 - ContactPad increased memory usage in Google Chrome
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 11:09 GMT
Update
Our engineering team has developed a fix that is currently being tested in our pre-production environment. After thorough testing is complete, we will proceed to deploy the fix to all impacted users.

In the meantime, if you are still impacted, we recommend that users disable Chrome browser plugins/extensions temporarily and refresh their browser session or use a different browser such as Firefox.
Posted Nov 20, 2024 - 09:12 GMT
Identified
Our Incident Management Team has identified that a recent Google Chrome update is contributing to this issue, when browser plugins or extensions are enabled. Our engineering team is actively working on a fix. In the meantime, we recommend that impacted users disable Chrome browser plugins/extensions temporarily and refresh their browser session or use a different browser such as Firefox.
Posted Nov 13, 2024 - 11:08 GMT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 15:31 GMT
Update
Our Incident Management team continues to investigate the increased memory usage in browser sessions for some users of ContactPad.
Our initial findings indicate that a recent Google Chrome update maybe contributing to this issue, particularly when browser plugins or extensions are enabled. While we continue to investigate the root cause, we recommend impacted users disable Chrome browser plugins/extensions temporarily and refresh their browser session or use a different browser such as Firefox.
Further updates will be provided as we work to resolve the Issue
Posted Nov 12, 2024 - 15:30 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Nov 12, 2024 - 11:29 GMT
Investigating
We are currently investigating reports of the ContactPad crashing in Google Chrome. Our Incident Management team is looking into the issue with priority.
Posted Nov 12, 2024 - 09:33 GMT
This incident affected: APAC - Singapore (ContactPad), APAC - Sydney (ContactPad), EMEA - London (ContactPad), EMEA - Frankfurt (ContactPad), NAM - Richmond (ContactPad), and NAM - Portland (ContactPad).