IR27287 - Conversation Analyzer Sentiment is not calculated in APAC region

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 18:43 GMT

Update

Conversation Analyzer - Sentiment Analysis service has been fully restored following today's service maintenance. Sentiment calculations for affected interactions will appear within the next 72 hours. You will receive a formal RFO within 5 business days.

Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact https://www.vonage.com/support/
Posted Mar 23, 2026 - 18:43 GMT

Identified

Due to sudden maintenance work, the post-call Conversation Analyzer - Sentiment analysis is currently not calculated in the APAC region. We expect the service to be restored on 24th March at 5 PM UTC.

Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/
Posted Mar 23, 2026 - 16:48 GMT
This incident affected: APAC - Sydney (Conversation Analyzer) and APAC - Singapore (Conversation Analyzer).