This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Mar 11, 2025 - 13:38 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Mar 11, 2025 - 12:34 GMT
Update
The incident management team continues to work with the partner vendor to recover service.
Posted Mar 11, 2025 - 09:31 GMT
Identified
We have identified the problem with one of our partner vendors. We are actively working with that partner to recover service.
Posted Mar 11, 2025 - 06:45 GMT
Update
The incident management team continues to investigate the issue as a top priority.
Posted Mar 11, 2025 - 03:42 GMT
Investigating
We are currently aware of an ongoing issue affecting Historical Analytics dashboards. Our Incident Management team is investigating the issue with priority.
Posted Mar 11, 2025 - 02:14 GMT
This incident affected: APAC - Sydney (Statistics / Reporting) and APAC - Singapore (Statistics / Reporting).