IR27050 - VCC Platform outage
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Aug 30, 2024 - 14:55 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Aug 29, 2024 - 14:56 BST
Investigating
We are currently aware of an ongoing issue affecting the VCC platform. Our Incident Management team is investigating the issue with priority.
Posted Aug 29, 2024 - 14:51 BST
This incident affected: EMEA - London (ContactPad, VCC Platform Supervisor & Admin).