IR27184 - Real Time Analytics and Team Monitoring data not displayed

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:34 BST

Monitoring

We have restored service to our NAM nodes.
Posted Aug 19, 2025 - 11:49 BST

Update

We have restored service to our EMEA and APAC nodes.
Posted Aug 19, 2025 - 11:49 BST

Identified

We have identified an issue with Real Time Analytics and Team Monitoring not displaying some data.
We have found the possible root cause and we are currently working on a solution.
Posted Aug 19, 2025 - 11:23 BST
This incident affected: EMEA - London (Statistics / Reporting), EMEA - Frankfurt (Statistics / Reporting), NAM - Richmond (Statistics / Reporting), NAM - Portland (Statistics / Reporting), APAC - Sydney (Statistics / Reporting), and APAC - Singapore (Statistics / Reporting).