IR 27072 - Log a Call issues EMEA and NAM
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Oct 30, 2024 - 16:46 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Oct 30, 2024 - 15:31 GMT
Identified
We have identified the problem with the Log a Call in Salesforce. We are now progressing to recover service.
Posted Oct 30, 2024 - 15:04 GMT
Investigating
We are currently aware of an ongoing issue affecting the Log a Call in Salesforce. Our Incident Management team is investigating the issue with priority.
Posted Oct 30, 2024 - 14:53 GMT
This incident affected: EMEA - London (ContactPad, Salesforce.com Integration), EMEA - Frankfurt (ContactPad, Salesforce.com Integration), NAM - Richmond (ContactPad, Salesforce.com Integration), and NAM - Portland (ContactPad, Salesforce.com Integration).