We have identified the issue with our Salesforce Integration. Please either toggle 'Can dial via dial list' for the affected Salesforce users or remove the Dialer button from their Utility Bar in Salesforce.
Posted Nov 06, 2024 - 10:59 GMT
Investigating
We are currently experiencing an issue with Salesforce managed packages. Users are getting the following error: "An error has occured. Please report this to Vonage support. - getToggles (xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx): Attempt to de-reference a null object." To fix this, please enable 'Can dial via dial list' option to each of the affected representative.
Posted Nov 06, 2024 - 09:08 GMT
This incident affected: APAC - Sydney (Connect (Dialer)), APAC - Singapore (Connect (Dialer)), EMEA - London (Connect (Dialer)), EMEA - Frankfurt (Connect (Dialer)), NAM - Richmond (Connect (Dialer)), and NAM - Portland (Connect (Dialer)).