GVA - WebRTC calls failing to connect
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still affected by this issue, please contact our support team. We are now working to generate a full root cause analysis, which will be shared in the form of an Incident Report with affected customers.
Posted Aug 08, 2022 - 14:45 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Aug 08, 2022 - 13:27 BST
Investigating
We are currently aware of an ongoing issue affecting calls using WebRTC for GVA customers. Our Incident Management team is investigating the issue with priority.
Posted Aug 08, 2022 - 11:37 BST
This incident affected: EMEA - London (WebRTC), EMEA - Frankfurt (WebRTC), APAC - Sydney (WebRTC), APAC - Singapore (WebRTC), NAM - California (WebRTC), and NAM - Virginia (WebRTC).