IR27009 VCC: Call Connection Issues - EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jun 04, 2024 - 17:36 BST
Monitoring
We have identified a service failover and service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Jun 04, 2024 - 16:26 BST
This incident affected: EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC) and EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC).