IR27063 - VBC UI issues for Integrated Experience (SPOG) customers
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 13:53 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Sep 24, 2024 - 19:51 BST
Identified
We have identified the problem and we are now progressing to recover the service.
Posted Sep 24, 2024 - 19:41 BST
Investigating
We are currently aware of an ongoing issue affecting the Vonage VBC UI for the Integrated Experience (SPOG) customers. Our Incident Management team is investigating the issue with priority.

We recommend restarting the VBC application for agents that may be impacted and retest.
Posted Sep 24, 2024 - 17:37 BST
This incident affected: NAM - Richmond (ContactPad) and NAM - Portland (ContactPad).