IR27042 - Calls not being transribed - APAC
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Aug 19, 2024 - 11:51 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Aug 19, 2024 - 10:34 BST
Identified
We have identified the problem with the Conversation Analyzer for the APAC region. We are now progressing to recover service.
Posted Aug 19, 2024 - 09:42 BST
Investigating
We are currently aware of an ongoing issue affecting the Conversation Analyzer for a subset of calls in the APAC region. Our Incident Management team is investigating the issue with priority.
Posted Aug 19, 2024 - 09:39 BST
This incident affected: APAC - Sydney (Conversation Analyzer).