Unable to add/remove groups when editing a user within the user admin section
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Nov 30, 2020 - 14:20 GMT
Monitoring
We have deployed a fix and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 30, 2020 - 13:38 GMT
Update
Our development team is actively working on the fix for this issue which it will be deployed shortly.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 30, 2020 - 11:20 GMT
Identified
We are currently experiencing an issue with admin users being unable to add/remove groups when editing a user within the User Admin section. As a workaround, users can use the "Groups" tab within the User Admin section in order to add/remove users from a group.

Our development team is aware of this behavior and further updates would be shared as soon as possible.

If you believe you are affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 27, 2020 - 16:03 GMT
This incident affected: Cloud 16 - US (VCC Platform Supervisor & Admin), Cloud 11 - UK & Europe (VCC Platform Supervisor & Admin), Cloud 17 - US (VCC Platform Supervisor & Admin), Cloud 12 - APAC Sydney (VCC Platform Supervisor & Admin), Cloud 8 - UK & Europe (VCC Platform Supervisor & Admin), and Cloud 14 - APAC Singapore (VCC Platform Supervisor & Admin).