This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Sep 12, 2025 - 12:08 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Sep 11, 2025 - 09:27 BST
Update
The provider of the impacted number range is working on resolving the issue related to the hardware malfunction, and have provided an ETA of 3 to 5 business days. We continue to monitor the progress and we will provide the next update in 3 business days, on Friday September 12th.
Posted Sep 09, 2025 - 16:03 BST
Update
The provider of the impacted number range is working to develop an alternative path. As soon as we have any update we will let you know.
Posted Sep 09, 2025 - 09:30 BST
Identified
The provider of the impacted number range informed us that the outage is caused by a hardware malfunction in India, which has caused problems for a number of networks. We are working with them to get the issue resolved. As soon as we have any update we will let you know.
Posted Sep 08, 2025 - 14:58 BST
Update
The incident management team continues to work with the Carrier service provider to identify the problem.
Posted Sep 08, 2025 - 11:03 BST
Investigating
We are currently aware of an ongoing issue affecting inbound calls to certain India number ranges. Our Incident Management team is investigating the issue with priority.
Posted Sep 08, 2025 - 08:49 BST
This incident affected: EMEA - London (Inbound Voice Interactions), EMEA - Frankfurt (Inbound Voice Interactions), NAM - Richmond (Inbound Voice Interactions), and NAM - Portland (Inbound Voice Interactions).