NAM - WebRTC network blip
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Jun 23, 2021 - 21:32 BST
Monitoring
We had experienced a blip for WebRTC calls not being connected to users around 17:28 UTC. The problem should be now resolved, and we are working with our provider to obtain the root cause.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Jun 23, 2021 - 19:38 BST