VCC portal errors in NAM
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 16:26 BST
Monitoring
We believe the issue to be remediated and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Apr 27, 2021 - 14:13 BST
Update
We are working on a fix for this issue that will be deployed to the NAM region when the weekly rollout of VCC is carried out.

If you are experiencing the problem with deleting or modifying an applet, please notify our technical support via the usual channels. We will provide an update when this issue is resolved.
Posted Apr 26, 2021 - 13:12 BST
Identified
We have identified the issue and we are working on a fix. If you are experiencing the problem with deleting or modyfing an applet, please notify our technical support via usual channel. We will provide an update when this issue is resolved.
Posted Apr 22, 2021 - 20:42 BST
Update
We are continuing to investigate the issue. Please standby for further updates.
Posted Apr 22, 2021 - 20:16 BST
Investigating
We are currently investigating the issue with intermittent error '500' on the attempt on delete or modify an applet. If you believe you are also impacted, please notify our support via usual channels.
Posted Apr 22, 2021 - 18:26 BST
This incident affected: NAM - California (Cloud 16) (VCC Platform Supervisor & Admin) and NAM - Virginia (Cloud 17) (VCC Platform Supervisor & Admin).