IR26986 - Proactive alert: Salesforce service feature disruption
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved, and functionality has been restored
Posted Mar 22, 2024 - 17:55 GMT
Investigating
We are aware that Salesforce is experiencing an issue impacting their services. Please contact Salesforce if you are affected by this issue.
Posted Mar 22, 2024 - 13:16 GMT
This incident affected: EMEA - London (Service Cloud Voice (SCV)) and EMEA - Frankfurt (Service Cloud Voice (SCV)).