NAM Call quality degradation (static, interference, etc) for inbound/outbound traffic
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:40 GMT
Monitoring
We believe the issue is resolved, however we are continuing to monitor for any abnormalities. We apologise for the service disruption you have experienced.
Posted Nov 26, 2020 - 01:00 GMT
Identified
Regional AWS issues triggered a number of events within the NAM region. This included carrier issues as well as platform issues with key partners. We believe that these were responsible for call quality issues that some customer experienced for an extended period of time. If you believe you are still affected, please contact our Support via standard channels.
Posted Nov 25, 2020 - 23:12 GMT
Investigating
We are currently experiencing an issue with call quality degradation (static, interference, etc) in NAM region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 25, 2020 - 20:16 GMT
This incident affected: Cloud 17 - US (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 16 - US (Inbound Voice Interactions, Outbound Voice Interactions).