IR27139 VCC: EMEA - Calls not connecting - Belgium

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted May 19, 2025 - 13:44 BST

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted May 19, 2025 - 11:30 BST

Identified

We have identified the problem affecting outbound calling using +32 phone number in the Belgium. We are actively working to recover service.
Posted May 19, 2025 - 10:49 BST

Investigating

We are currently aware of an ongoing issue affecting outbound calling using belgian callback numbers. Until the issue is resolved, please use different callback as a workaround. Our Incident Management team is investigating the issue with priority.
Posted May 19, 2025 - 09:57 BST
This incident affected: EMEA - London (Outbound Voice Interactions) and EMEA - Frankfurt (Outbound Voice Interactions).