IR27101 VCC: Inability to initiate PCI Pal payment.

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Feb 20, 2025 - 18:19 GMT

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Feb 20, 2025 - 15:51 GMT

Investigating

We are currently aware of ongoing problem with startting PCI Payment session. Our Incident Management team is investigating the issue with priority.
Posted Feb 20, 2025 - 15:22 GMT
This incident affected: EMEA - London (PCI Payments), EMEA - Frankfurt (PCI Payments), NAM - Richmond (PCI Payments), NAM - Portland (PCI Payments), APAC - Sydney (PCI Payments), and APAC - Singapore (PCI Payments).