IR27039 - NAM WebRTC calls not connecting
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 17:12 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Aug 07, 2024 - 16:03 BST
Identified
We have identified the problem affecting customers using WebRTC. We are actively working to recover service.
Posted Aug 07, 2024 - 15:58 BST
Investigating
We are currently aware of an ongoing issue with making and accepting WebRTC calls in the NAM region. Our Incident Management team has taken mitigating actions which should resolve the issue, but please contact support if you're still impacted.
Posted Aug 07, 2024 - 15:38 BST
This incident affected: NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC) and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC).