IR27119 VCC: NAM Portland - Interface Slowness

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Mar 28, 2025 - 20:34 GMT

Monitoring

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Mar 28, 2025 - 16:09 GMT

Investigating

We are currently aware of an ongoing issue affecting Vonage features. Our Incident Management team is investigating the issue with priority.
Posted Mar 28, 2025 - 15:40 GMT
This incident affected: NAM - Portland (Inbound Voice Interactions, ContactPad, VCC Platform Supervisor & Admin, Connect (Dialer), Omnichannel Interactions, WebRTC, Service Cloud Voice (SCV)).