APAC connectivity issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 21:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2021 - 18:57 GMT
Update
We are making changes to our connectivity to our external provider now to restore international connectivity to the Australian Region.
Posted Mar 07, 2021 - 18:50 GMT
Investigating
Our supplier is investigating international connectivity from outside Australia to Australian region. If you believe you are affected, please notify our support via usual channels.
Posted Mar 07, 2021 - 18:40 GMT
This incident affected: APAC - Sydney (Cloud 12) (Inbound Voice Interactions, Outbound Voice Interactions).