IR27190 - Conversation Analyzer Transcripts not completed

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 12:37 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2025 - 10:15 BST

Identified

The issue was identified and a solution was implemented
Posted Sep 01, 2025 - 10:15 BST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2025 - 10:14 BST

Investigating

We are currently investigating this issue.
Posted Sep 01, 2025 - 08:24 BST
This incident affected: APAC - Sydney (Conversation Analyzer) and APAC - Singapore (Conversation Analyzer).