IR26994 - APAC Call delivery failing
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 09:34 BST
Monitoring
Service is now recovered and we are monitoring. Call problems stopped around 2.50pm AEST. If you are still experiencing issues please contact Support.
Posted Apr 12, 2024 - 07:07 BST
Identified
We have identified the problem with one of our Carrier partners. We are actively working with the partner to recover service. We have identified the problem with one of our Carrier partners. We are actively working with the partner to recover service.
Posted Apr 12, 2024 - 07:05 BST
Investigating
We are currently aware of an ongoing issue affecting call delivery problems. Our Incident Management team is investigating the issue with priority.
Posted Apr 12, 2024 - 06:26 BST
This incident affected: APAC - Sydney (Inbound Voice Interactions, Outbound Voice Interactions) and APAC - Singapore (Inbound Voice Interactions, Outbound Voice Interactions).