Proactive alert: Salesforce Service Cloud Voice issues

Incident Report for Vonage Contact Centre (VCC)

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 19:15 GMT

Investigating

We are aware that Salesforce is experiencing an issue impacting their Service Cloud Voice services. Please contact Salesforce if you are affected by this issue.
Posted Dec 06, 2023 - 14:35 GMT