This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jun 05, 2024 - 10:03 BST
Monitoring
We are currently aware of a login issue affecting customers using ContactPad in Salesforce and the VCC admin portal simultaneously, causing users to be logged out from both applications. A workaround for this issue is available. If you are affected by this issue please contact our Support team who will advise on how to resolve it.
Posted May 31, 2024 - 17:40 BST
Identified
We have identified a login issue affecting customers using Salesforce and the VCC admin portal simultaneously. A workaround is available. Please contact our Support team if you believe you are affected, so that the team can help resolve the issue.
Posted May 31, 2024 - 14:40 BST
Investigating
We are currently aware of an ongoing login issue affecting customers using Salesforce and the VCC admin portal simultaneously. Our Incident Management team is investigating the issue with priority. Please contact our support team if you believe you are affected by this issue.
Posted May 31, 2024 - 13:35 BST
This incident affected: APAC - Singapore (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)), APAC - Sydney (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)), EMEA - London (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)), EMEA - Frankfurt (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)), NAM - Richmond (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)), and NAM - Portland (ContactPad, VCC Platform Supervisor & Admin, Service Cloud Voice (SCV)).