Cannot accept NAM WebRTC calls
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted Dec 31, 2020 - 10:55 GMT
Monitoring
We believe the issue to be remediated and the service should be restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Dec 30, 2020 - 23:50 GMT
Update
We are continuing to work on the fix.

In the meantime, if there is no alternative telephony available, please log affected representatives out of the ContactPad. toggle our Google extenstion off and on and log them back in.

Please accept our apologies for any inconvenience caused.
Posted Dec 30, 2020 - 21:41 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2020 - 20:41 GMT
Investigating
We are currently investigating an issue with users not being able to make or recieve calls via our WebRTC solution. If you are also impacted, please switch to an alternative telephony method e.g. cell phones and notify our support immediately.
Posted Dec 30, 2020 - 20:13 GMT
This incident affected: Cloud 16 - US (WebRTC) and Cloud 17 - US (WebRTC).