Swiss inbound numbers failing
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 20:06 GMT
Monitoring
Our partner carrier has resolved the issue and all Swiss numbers are now operational again.
We apologize for any inconvenience this has caused
Posted Mar 01, 2021 - 18:58 GMT
Update
We are continuing to investigate the problem with the responsible onward carrier.
We will provide further updates shortly.
Posted Mar 01, 2021 - 15:13 GMT
Investigating
We are aware of an ongoing issue with inbound calls to Swiss numbers. We are investigating this problem with highest priority.
If your account is impacted please contact our Customer Support team via your usual channels.
Posted Mar 01, 2021 - 14:45 GMT
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), and EMEA - London (Cloud 11) (Inbound Voice Interactions).