IR26941 VCC: WebRTC - Call Delivery Issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still affected please contact Support.
Posted Nov 09, 2023 - 20:07 GMT
Monitoring
We have experienced an issue affecting the call delivery using WebRTC. The service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Nov 09, 2023 - 17:24 GMT
This incident affected: NAM - Richmond (WebRTC) and NAM - Portland (WebRTC).