Calls failing to establish in GVA Region
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still affected by this issue, please reload your Google Chrome browser. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 27, 2022 - 14:51 BST
Identified
We have identified a problem with WebRTC call delivery for some GVA Customers and are now moving to recover service for agents affected.
We recommend an extension restart and log out / log in, or agents may have to wait up to 10 minutes for their tokens to refresh.
Posted Jul 27, 2022 - 14:14 BST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 13:58 BST
Investigating
We are currently aware of an ongoing issue affecting the NAM Region for the WebRTC. Our Incident Management team is investigating the issue with priority.
Posted Jul 27, 2022 - 13:58 BST
This incident affected: EMEA - London (WebRTC), EMEA - Frankfurt (WebRTC), APAC - Sydney (WebRTC), APAC - Singapore (WebRTC), NAM - California (WebRTC), and NAM - Virginia (WebRTC).